fmAccounting Link (Xero Edition) and the Xero API TLS 1.0 Deprecation

Xero have recently announced that they will be deprecating support for TLS (Transport Layer Security) 1.0 from 30 June 2018. TLS is used to secure communication between partner apps like fmAccounting Link (Xero Edition) and the Xero API. The Xero API will now require partners apps to use TLS 1.1 as a minimum and recommend upgrading to TLS 1.2.

Xero have recently made available a test URL for partner app developers to test their apps to ensure they will continue to work after 30 June 2018. Databuzz is pleased to report that after performing a series of tests using fmAccounting Link (Xero Edition) with the test URL we encountered no issues and were able to authenticate the private application, request data from Xero and upload data to Xero successfully.

fmAccounting Link (Xero Edition) is also already using TLS 1.2 which will most likely become the mandatory minimum version at some point in the future – many of the other APIs that we work with at Databuzz have already made TLS 1.2 the minimum version.

If you have any questions about fmAccounting Link (Xero Edition) and the Xero API TLS 1.0 Deprecation please contact us.

0 replies

Leave a Reply

Want to join the discussion?
Feel free to contribute!

Leave a Reply

Your email address will not be published.